Bienvenido al club chevrolet onix prisma. Por favor regístrese para acceder a todo el contenido del foro ->

Mi experiencia actualizando MyLink

Datos, trucos, consejos y tutoriales sobre MyLink

Re: Mi experiencia actualizando MyLink

Notapor gongerardo » 07 Mar 2017, 05:48

JHONIWALKEN escribiste:Hola.
Hice la actualización de la versión V13 a la V24 que está posteada.
Por ahora todo bien, sólo que el BRINGGO que se instala es el de Rusia.
Otra consulta, el archivo CLIENTEAPP, hay que reemplazarlo sólo en la carpeta STORAGE o en STORAGE CARD2
Saludos.


que bueno, me alegro por vos, el archivo hay que reemplazarlo en las dos.

Saludos,
Gerard

Cómo crear nuevo tema y subir fotos: http://www.clubonixprisma.com/viewtopic.php?f=12&t=2862
Avatar de Usuario
gongerardo

(Cambiar mi imagen →)

Moderador
Moderador
 
Mensajes: 1026
Registrado: 18/02/2016
Ubicación: Wilde
Gracias dadas: 1179 veces
Gracias recibidas: 340 veces
Auto: Prisma LT

Re: Mi experiencia actualizando MyLink

Notapor alf_nzo » 27 Mar 2017, 16:49

Hola Chicos. Tengo un Prisma 2015.. Este procedimiento tambien funciona para este modelo? Y el codigo seria el mismo. Muchas gracias, agradesco su respuesta..
Avatar de Usuario
alf_nzo

(Cambiar mi imagen →)

 
Mensajes: 16
Registrado: 27/03/2017
Gracias dadas: 1 vez
Gracias recibidas: 1 vez
Auto: Prisma LTZ

Re: Mi experiencia actualizando MyLink

Notapor gongerardo » 28 Mar 2017, 09:15

alf_nzo escribiste:Hola Chicos. Tengo un Prisma 2015.. Este procedimiento tambien funciona para este modelo? Y el codigo seria el mismo. Muchas gracias, agradesco su respuesta..


Si.. sirve para tu modelo, el código es el mismo, seguí todos los pasos tranquilo y sin saltarte ninguno.


Saludos,
Gerard

Cómo crear nuevo tema y subir fotos: http://www.clubonixprisma.com/viewtopic.php?f=12&t=2862
Avatar de Usuario
gongerardo

(Cambiar mi imagen →)

Moderador
Moderador
 
Mensajes: 1026
Registrado: 18/02/2016
Ubicación: Wilde
Gracias dadas: 1179 veces
Gracias recibidas: 340 veces
Auto: Prisma LT

Re: Mi experiencia actualizando MyLink

Notapor alf_nzo » 28 Mar 2017, 09:44

Gracias Gerard. Hice todo al pie y salio bien. Saludos
Avatar de Usuario
alf_nzo

(Cambiar mi imagen →)

 
Mensajes: 16
Registrado: 27/03/2017
Gracias dadas: 1 vez
Gracias recibidas: 1 vez
Auto: Prisma LTZ

Re: Mi experiencia actualizando MyLink

Notapor eduardoprisma » 06 Abr 2017, 08:33

Hola amigos, actualice mylink de 20 a 24.5 sin inconvenientes siguiendo todos los pasos, tengo video en movimiento sin perder nada, mi duda es la cámara de reversa, conecte a los pin 7 y 8 un conector RCA y le di señal de video pero no hace nada, pensé q con esta actualización se activada la función de cámara de reversa, si alguien me puede ayudar con este tema les voy agradecer.
Avatar de Usuario
eduardoprisma

(Cambiar mi imagen →)

Arrancando
Arrancando
 
Mensajes: 24
Registrado: 29/03/2015
Gracias dadas: 2 veces
Gracias recibidas: 5 veces
Auto: Prisma LTZ

Re: Mi experiencia actualizando MyLink

Notapor lixondo » 30 Jun 2017, 01:17

Hola, acabo de actualizar mi mylink a la ultima version peeeeero no puedo hacer funcionar el MirrorLink, aclaro tengo el Mylink v1 de un onix 2016 y un samsung galaxy a5 2016, baje el lg mirrorlink o algo asi y en la pantalla me aparece para seleccionarlo pero cuando le doy click me dice error intente de nuevo, alguien sabe como puedo hacer funcionar el mirrorlink en el auto con mi celular??

saludos
Lixondo
Avatar de Usuario
lixondo

(Cambiar mi imagen →)

 
Mensajes: 17
Registrado: 03/09/2016
Ubicación: Resistencia - Chaco
Gracias dadas: 14 veces
Gracias recibidas: 2 veces
Auto: Onix LT

Re: Mi experiencia actualizando MyLink

Notapor daneduaguirre » 30 Jun 2017, 08:49

eduardoprisma escribiste:Hola amigos, actualice mylink de 20 a 24.5 sin inconvenientes siguiendo todos los pasos, tengo video en movimiento sin perder nada, mi duda es la cámara de reversa, conecte a los pin 7 y 8 un conector RCA y le di señal de video pero no hace nada, pensé q con esta actualización se activada la función de cámara de reversa, si alguien me puede ayudar con este tema les voy agradecer.


Hola Eduardo,

Pudiste hacer la conexion de la camara de reversa al mylink usando los pines 7 y 8 ??
Podras comentar que pruebas hiciste al respecto ?
Desde ya muchas gracias.
Saludos,
Daniel.
Avatar de Usuario
daneduaguirre

(Cambiar mi imagen →)

Gurú !
Gurú !
 
Mensajes: 747
Registrado: 25/01/2016
Ubicación: Ciudad de Cordoba.
Gracias dadas: 142 veces
Gracias recibidas: 236 veces
Auto: Onix Effect

Re: Mi experiencia actualizando MyLink

Notapor Astroboy89 » 30 Jun 2017, 17:02

eduardoprisma escribiste:Hola amigos, actualice mylink de 20 a 24.5 sin inconvenientes siguiendo todos los pasos, tengo video en movimiento sin perder nada, mi duda es la cámara de reversa, conecte a los pin 7 y 8 un conector RCA y le di señal de video pero no hace nada, pensé q con esta actualización se activada la función de cámara de reversa, si alguien me puede ayudar con este tema les voy agradecer.


Este es el post donde explican maso como poner la cam de reversa sin interface... yo no lo intente. Fijate ahi: http://www.clubonixprisma.com/viewtopic.php?f=17&t=3120
Avatar de Usuario
Astroboy89

(Cambiar mi imagen →)

Sabe del tema
Sabe del tema
 
Mensajes: 88
Registrado: 05/04/2016
Ubicación: Santiago del Estero
Gracias dadas: 59 veces
Gracias recibidas: 33 veces
Auto: Onix LTZ

Re: Mi experiencia actualizando MyLink

Notapor pablin53 » 21 Jul 2017, 18:09

Buenas, voy a probar actualizar desde la version SW: 13.01-52065164 - HW: 52065163, tengo un onix 2014 ltz(no tiene comandos al volante por ej)... lo que no tengo es el clienteappinfo con BringGo Sur América, alguno lo tiene? ([ Debes estar registrado o conectado para poder ver este enlace ] esta caido)

:banana-linedance: saludos
Avatar de Usuario
pablin53

(Cambiar mi imagen →)

Arrancando
Arrancando
 
Mensajes: 37
Registrado: 01/07/2017
Gracias dadas: 29 veces
Gracias recibidas: 9 veces
Auto: Onix LTZ

Re: Mi experiencia actualizando MyLink

Notapor pablin53 » 23 Jul 2017, 02:22

DiegoTeCBA escribiste:Hola, vos sabes que puedo actualizar todo perfecto. Pero cuando cargo los archivos de desbloqueode video en movimiento ahí pierdo el medidor de temperatura. Vuelvo a Cargar los archivos de back up y se soluciona pero me quedo sin video en movimiento jaj sabes por qué puede llegar a ser? Si no tendré que ir cambiando archivos según necesidad, pero es un perno jaja igual muy bueno el tutorial! Slds



Me pasa lo mismo, pudiste solucionarlo?
Avatar de Usuario
pablin53

(Cambiar mi imagen →)

Arrancando
Arrancando
 
Mensajes: 37
Registrado: 01/07/2017
Gracias dadas: 29 veces
Gracias recibidas: 9 veces
Auto: Onix LTZ

AnteriorSiguiente

Volver a Sistema MyLink

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados