Problema para conectar Android Auto

Datos, trucos, consejos y tutoriales sobre MyLink
Avatar de Usuario
Rodrigoarcf
Arrancando
Arrancando
Mensajes: 28
Registrado: 05 May 2020, 00:32
Auto: Prisma LTZ Línea 2017
Agradecido : 13 veces
Agradecimiento recibido: 6 veces

Problema para conectar Android Auto

Mensaje por Rodrigoarcf »

Chicos, buenas tardes

Les escribo para comentarles lo que me ha pasado con el emparejamiento entre mi teléfono y My Link para usar Android Auto, esto es con un Galaxy S8 y un Prisma LTZ 2017. Creo este tema también debido a que en el buscador me aparecieron casos en que nunca se pudo conectar el teléfono, pero no uno donde antes se pudiese y luego no para el mismo modelo.

Tengo un Galaxy S8 con android auto instalado, el que suelo usar con My Link para usar Waze o Spotify.

El tema es que hoy fui al supermercado y al irme intenté conectar como siempre mi teléfono, se desplegó Waze aunque con el sistema más lento de lo normal por lo que desconecté el teléfono y cerré algunas aplicaciones para asegurarme que ese no fuera el problema de la lentitud. My Link lanza el mensaje de "Conectando Android Auto, se desconectará Galaxy S8", al presionar el botón "Cambiar" como siempre para que se active Android Auto, este me deja en la pantalla inicial como se observa en las siguientes imágenes.

Imagen

Imagen

¿Qué creen que pueda ser? Desinstalé Android Auto de mi teléfono y lo reinstalé, apagué y encendí el auto, restauré de fábrica las opciones de My Link (excepto el de radio).

De antemano, muchas gracias.

Saludos
Última edición por Rodrigoarcf el 02 Feb 2021, 16:48, editado 1 vez en total.
Avatar de Usuario
Rodrigoarcf
Arrancando
Arrancando
Mensajes: 28
Registrado: 05 May 2020, 00:32
Auto: Prisma LTZ Línea 2017
Agradecido : 13 veces
Agradecimiento recibido: 6 veces

Re: Problema para conectar Android Auto

Mensaje por Rodrigoarcf »

Les comento que pude solucionar el problema, basado en lo que se indica en la siguiente página https://www.tuexperto.com/2019/08/02/an ... -funciona/

Lo que realicé fue ingresar a la configuración de Android Auto y eliminar todos los coches (a pesar de que el mismo Android Auto indicaba que no poseía coches asociados).

Luego desactivé la opción de "Añadir nuevos coches a Android Auto"

Vuelvo a conectar el teléfono y la aplicación de Android Auto salta en el teléfono pero se cierra instantáneamente, procedo a ingresar manualmente a la aplicación activando nuevamente la opción de "Añadir nuevos coches a Android Auto" y automáticamente me detecta el auto y se activan las opciones y solicitud de permisos para activarlo.

Como pueden ver, ahora se observa el vehículo ingresado, considerando que cuando se me presentó el problema aparecía como "Ninguno" en automóviles admitidos.

Imagen

Puede que esto le sirva a alguno en el futuro.

Saludos
Avatar de Usuario
Onixito
Gurú !
Gurú !
Mensajes: 3806
Registrado: 02 Oct 2013, 18:07
Auto: Onix LTZ
Ubicación: Vicente Lopez, Bs. As.
Agradecido : 798 veces
Agradecimiento recibido: 842 veces

Re: Problema para conectar Android Auto

Mensaje por Onixito »

Hola gracias por compartir el problema y la solución que encontraste! saludos
Avatar de Usuario
aacasa
Gurú !
Gurú !
Mensajes: 1080
Registrado: 03 Sep 2018, 08:43
Auto: Prisma LTZ
Agradecido : 62 veces
Agradecimiento recibido: 206 veces

Re: Problema para conectar Android Auto

Mensaje por aacasa »

Excelente, gracias. :text-goodpost:
Avatar de Usuario
jesuestrada1981
Mensajes: 7
Registrado: 08 Feb 2024, 09:48
Auto: Onix LTZ Línea 2017
Agradecido : 7 veces

Re: Problema para conectar Android Auto

Mensaje por jesuestrada1981 »

hola, veo q este es un hilo viejo, pero me pasa exactamente esto, trate de hacer lo q dice acá pero no me funciono, me hace exactamente lo mismo, alguna se le ocurre algo más q pueda probar?
Avatar de Usuario
javier_tejedor
Moderador
Moderador
Mensajes: 1876
Registrado: 13 Dic 2018, 01:42
Auto: Prisma LTZ AT Línea 2017
Agradecido : 53 veces
Agradecimiento recibido: 229 veces

Re: Problema para conectar Android Auto

Mensaje por javier_tejedor »

Revisa version de android <> version de Mylink
Avatar de Usuario
jesuestrada1981
Mensajes: 7
Registrado: 08 Feb 2024, 09:48
Auto: Onix LTZ Línea 2017
Agradecido : 7 veces

Re: Problema para conectar Android Auto

Mensaje por jesuestrada1981 »

javier_tejedor escribió: 13 Feb 2024, 02:55 Revisa version de android <> version de Mylink
si, la versión de Android tengo la última, la de my llink no revise, porque debería revisarlos igual?, pero el problema lo tengo con Samsung, conecto un Huawei que tengo de muleto y con ese anda fenómeno.
la verdad nos e mas hacer, por ahora uso el muleto, pero no es el teléfono q tengo en uso, y estaría bueno poder responder los mensajes y las llamadas, la verdad no se q más puedo hacer.
Avatar de Usuario
jesuestrada1981
Mensajes: 7
Registrado: 08 Feb 2024, 09:48
Auto: Onix LTZ Línea 2017
Agradecido : 7 veces

Re: Problema para conectar Android Auto

Mensaje por jesuestrada1981 »

alguno sabe si hay alguna actualización para la pantalla? por q el problema es con celulares Samsung en mi pantalla, pero probe en la un Cruze y mi celular anda sin problemas, por ahí hay q actualizar el firmware, pero no encontré nada al respecto.
Avatar de Usuario
leon_chev
Gurú !
Gurú !
Mensajes: 616
Registrado: 06 Sep 2018, 14:13
Auto: Onix LTZ AT Línea 2017
Ubicación: Victoria, Bs. As.
Agradecido : 39 veces
Agradecimiento recibido: 220 veces
Contactar:

Re: Problema para conectar Android Auto

Mensaje por leon_chev »

Hola.
Yo tengo un Samsung y cero problemas. Lo que si me dio dolores de cabeza, fue el cable USB. Si o si, debe ser original de Samsung; porque yo he probado con cable original de otra marca y a veces no se quería conectar, o si lo hacía, se desconectaba enseguida.
También me pasaba que le pedía una dirección con ¡Hey google! me escuchaba y se cerraba; o la respuesta era "no se como ayudarte con eso".

Lamentablemente, los fabricantes se esfuerzan por hacer productos cerrados; y la gran mayoría te hacen cables usb solo para carga rápida; solo para transferencia de datos y ambas cosas combinadas. Y lo peor de todo, es que es muy difícil darse cuenta cual es cual. Muchos vendedores te mienten a propósito, y otros los hacen sin querer.
Avatar de Usuario
jesuestrada1981
Mensajes: 7
Registrado: 08 Feb 2024, 09:48
Auto: Onix LTZ Línea 2017
Agradecido : 7 veces

Re: Problema para conectar Android Auto

Mensaje por jesuestrada1981 »

la verdad q me tiene agotado, el cable q vino con mi teléfono es USB c a USB c, así q no pude usar ese, pero si usé el original del teléfono de mi nena y tampoco, el de ella tampoco anda, el huawei lo conecto con el cable más genérico del mundo y anda perfecto y ayer probe en un Cruze q el flaco tiene un cable q parece de cartón de lo ordinario q es y anda perfecto, la verdad q no sé, además con el cable este anduvo 3 días bien, ya de ahí no logre q ande más.
la verdad q no se q más probar, por q encima la función está muy buena, estoy evaluando comprar otro teléfono, pero bueno voy a esperar a ver si sale alguna actualización de Android y de Android auto a ver si ahí se soluciona.
ya otra cosa no se q hacer, por lo q note la pantalla del cruze no es igual a la mía, por ahí tiene otro firm.
Responder